Lucas Caseny Lucas Caseny
18/04/2023 15:30 3 min. tiempo de lectura
Actualizado al 18/04/2023 15:30

Importante: Las wallets de los usuarios de Apple pueden peligrar

Noticias
Importante: Las wallets de los usuarios de Apple pueden peligrar

Foto: ZorroGabriel/Shutterstock

Parece que las versiones antiguas de Apple para sus sistemas operativos iOS y macOS tienen problemas importantes. De hecho, se dice que los problemas son tan graves que se ha instado a los usuarios de Apple a instalar las últimas actualizaciones lo antes posible. Estas son: iOS 16.4.1 y macOS 13.3.1. Según el criptoperiodista Colin Wu, las versiones antiguas de los sistemas operativos permitirían a los actores maliciosos comprometer la «seguridad de los criptousuarios».

iPhones y Macbooks en peligro

El gigante de la ciberseguridad Kaspersky también publicó un informe sobre los posibles problemas de seguridad de las versiones antiguas de los sistemas operativos de Apple. Aconsejaron a los usuarios de Apple que actualizaran sus dispositivos a las últimas versiones lo antes posible.

La investigación descubrió al menos dos vulnerabilidades graves diferentes. Una de estas vulnerabilidades es muy grave, según Kaspersky. Concretamente, haría que el motor WebKit del navegador de Internet Safari fuera vulnerable a ataques externos, sin que los usuarios se percataran de nada. Los piratas informáticos podrían ejecutar algún código malicioso en este navegador Safari en un sitio web que crearan específicamente para este fin.

Otra vulnerabilidad podría permitir al atacante acceder a privilegios de root en los smartphones de Apple, por ejemplo. Como resultado, los hackers podrían incluso acceder a las crypto wallets de los usuarios de Apple, argumenta Colin Wu.

Publicidad
2

Actualización disponible para iOS y macOS

Si ambas vulnerabilidades son explotadas por los atacantes, las víctimas potenciales ya tienen un problema en conjunto. Las posibilidades de éxito en ese punto se vuelven significativamente mayores que si un posible pirata informático solo utiliza una única vulnerabilidad, y existe la posibilidad de que incluso las wallets de criptomonedas dejen entonces de ser seguras.

Lo que hace que esto sea aún más peligroso es el hecho de que Apple usa su motor WebKit para cada página de Internet que se carga en un iPhone, por ejemplo. De este modo, ningún navegador de Internet en los iPhones es ya realmente seguro. Así que el consejo urgente es actualizar los dispositivos de Apple lo antes posible.

Estos fallos están presentes en realidad en todos los sistemas operativos móviles de Apple, incluidos iOS, iPadOS y tvOS, pero también en el sistema operativo de sobremesa macOS. La actualización a las últimas versiones debería resolver las vulnerabilidades

Compartir este artículo
  • Share on Twitter
  • Share on Telegram
  • Share on Facebook
Lucas Caseny

Lucas empezó a interesarse por el sector de las criptomonedas en 2020 debido a su promesa de libertad financiera e individual, así como por las oportunidades que brinda en el mundo empresarial. Actualmente, estudia la carrera de Economía con un particular interés en la nueva economía que representan las cryptos, siguiendo sus efectos macroeconómicos y buscando las noticias más relevantes.

Lo último
En tendencias
Tu criptocartera anónima es ilegal a partir de ahora
Tu wallet de criptomonedas anónima ahora es ilegal
3 belangrijke AI crypto willen fuseren tot één grote top 20 munt
3 grandes criptomonedas de IA quieren fusionarse en una gran moneda
Trabajador de hostelería con multimillonario de BTC declarado culpable
Trabajador de hostelería con multimillonario de BTC declarado culpable
El fundador de Cardano hace predicciones extraordinarias para 2030
El fundador de Cardano hace predicciones extraordinarias para 2030
Bitcoin desplomado por el ataque iraní a Israel, mercado al rojo vivo
Bitcoin desplomado por el ataque iraní a Israel, mercado al rojo vivo